Unerklärbare Probleme nach Motortausch 1F -> ABS, Steuergerät defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Unerklärbare Probleme nach Motortausch 1F -> ABS, Steuergerät defekt?

      Hallo,

      ich habe an meinem Ibiza (MJ 96, MKB 1F, 1.6l 75PS, mit WFS) im Zuge von weiteren Arbeiten den Motor gegen einen aus einem Cordoba getauscht (MJ 94, MKB ABS, 1.8l 90PS, ohne WFS). Vor dem Motortausch liefen beide Fahrzeuge unauffällig.
      Die Kabelbäume am Motor sind gleich, die Motoren sind von außen nicht zu unterscheiden, die Einpritzanlage ist identisch, die Zentralelektrik ist bei beiden Fahrzeugen auch weitestgehend gleich.
      Unterschiede gibt es bei der Lambdasonde (beheizt, unbeheizt) und an der PIN-Belegung am Steuergerät bezüglich Diagnose und WFS.
      Der Fahrzeugkabelbaum, somit auch der Stecker zum Steuergerät, ist vom ursprünglichen 1.6 geblieben. Das Steuergerät des ABS-Motors passte nach Entfernung einer Plaste-Ecke am Steuergerät ebenfalls.

      Das Fahrzeug läuft mit dem ABS-Motor und dem zugehörigen STG. Er springt an, man kann fahren, er ist durch die AU gekommen. Der Leerlauf ist super, er dreht im Stand ohne Probleme hoch.
      Nun zum eigentlichen Problem: Sobald aber Leistung abgefordert wird fehlen gefühlt 50 PS. Es gibt quasi keine Beschleunigung. Zudem gibt es Fehlzündungen wenn länger untertourig gefahren wird. Man könnte denken die Steuerzeiten passen nicht. Ab 3000 1/min wird das Laufverhalten erträglich.
      Fehler auslesen brachte keine Ergebnisse, die sonstigen Live-Werte (Temperaturen, Drosselklappenstellung etc) waren plausibel. Teile der Zündung wurden bis auf den Verteiler komplett ersetzt, Einspritzeinheit wurden gegen baugleiche getauscht, Lambda wurde ersetzt. Dichtung/Schläuche der Ansaugung alle neu gemacht. Sogar die Hydros wurden getauscht. Jeweils alles ohne irgendeine Verbesserung.
      Habe heute nach langer Fehlersuche das Steuergerät vom 1F-Motor wieder eingebaut und seitdem sind die Probleme quasi weg. Läuft nicht perfekt, dass könnte aber an dem Hubraum-Unterschied liegen.
      Warum läuft der Motor mit dem ABS-Steuergerät so bescheiden? Gibt es irgendeine Funktion in der Diagnose-Schnittstelle, welche die Funktion des ABS-Steuergeräts beeinträchtigt? Funkt das WFS-Steuergerät irgendwie dazwischen? Braucht das ABS-Steuergerät noch irgendeinen Sensor den ich vergessen habe? Habe ich irgendwas übersehen? Kann es sein, dass das ABS-Steuergerät (8A0 907 311 H) schlicht defekt ist?
      Welche 1.8er Steuergeräte eignen sich noch zum Einbau?

      Vielen Dank im Voraus!
    • Würde prüfen ob nicht irgendwo ein Sensor-Kabel beim Umbau was abbekommen hat und die üblichen Verdächtigen des ABS prüfen:
      Wassertemperatursensor mal abziehen, Kurbelgehäuseentlüftung.

      Wenn da gar nichts zu machen ist bleibt wohl nur das Steuergerät, wobei mich das ehrlich gesagt wundern würde.

      Zur not besorg dir mal nen Stromlaufplan und miss nach ob wirklich an allen Pins am Motorsteuergerät Spannung ankommt, nicht das dort irgendwo der Hase im Pfeffer liegt.
      WARNUNG: Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten!

      Back in Black - Ibiza 6L FR
      KW Var.1 - BRC LPG - CarHifi
    • Wenn der Temperaturfühler abgezogen wird, wurde es mit dem ABS-Steuergerät noch schlimmer. Ich habe ein anderes ABS-Steuergerät besorgt und die Steuergeräte hin und her getauscht. So richtig zufriedenstellend ist keine Kombination. Mittlerweile tendiere ich zu einem verstellten Zündverteiler. Hatte bei der Motorrevision den Dichtring getauscht. Habe zwar aufgepasst dass der genau an der gleichen Stelle sitzt, aber vielleicht ist der trotzdem verstellt und das "neuere" 1F-Steuergerät kann damit einfach besser umgehen!?
      Die Unterdruckleitungen hatte ich mit beim Motorzusammenbau geprüft. Poröses wurde getauscht und mittlerweile zigfach überprüft.
      Die Diagnose des Steuergerätes wird über das Steuergerät der Wegfahrsperre geschleift. Wenn ich die Wegfahrsperre vom Strom trenne kann ich nicht mehr mit dem Motorsteuergerät kommunizieren. Vielleicht haben sich die Programmierer ja auch etwas Fieses für all diejenigen einfallen lassen, die einfach das Steuergerät tauschen um die Wegfahrsperre zu umgehen...